Opera *nixed by security bug

Proof that nothing is perfect, users of Opera on Linux are urged to update their Web browser just as soon as possible.

Opera users on *nix platforms are been urged to update their browser software following the discovery of a security flaw that creates a means for hackers to compromise vulnerable systems. The vulnerability stems from a security flaw in a shell script used by Opera to safely parse shell commands. That means Opera on Unix might execute a command line embedded in a URL. [Read the rest]

Article Written by