Mozilla Multiple Vulnerabilities

“The vendor has released details about some older vulnerabilities in
Mozilla, Mozilla Firefox, and Thunderbird. These can potentially be
exploited by malicious people to conduct spoofing attacks, compromise
a vulnerable system, or cause a DoS (Denial of Service)….These vulnerabilities reportedly affect versions prior to the following: * Mozilla 1.7 * Firefox 0.9 * Thunderbird 0.7

NOTE: These issues have all been fixed by the vendor. However, the
details have not been disclosed earlier. SOLUTION: The vulnerabilities have reportedly been fixed in: * Mozilla 1.7 and higher * Firefox 0.9 and higher * Thunderbird 0.7 and higher”