rel="Shortcut Icon" href="http://www.lockergnome.com/wp-content/themes/gnomedia/images/favicon.ico" type="image/x-icon" />

PuTTY Unspecified System Compromise Vulnerability

“Core Security Technologies has discovered a vulnerability in PuTTY, which can be exploited by malicious people to compromise a user’s system….Solution: Update to version 0.55.