Medal of Honor Buffer Overflow Vulnerability

Luigi Auriemma has reported a vulnerability in Medal of Honor, allowing malicious people to gain system access….The following versions has been reported vulnerable: Allied Assault 1.11v9 and prior; Breakthrough 2.40b and prior; Spearhead 2.15 and prior….Solution: Do not play games on production systems.”