Linux VServer procfs Permission Weakness

“Veit Wahlich has reported a weakness in Linux VServer, which can be exploited by certain malicious, local users to cause a DoS (Denial of Service) or gain knowledge of sensitive information. The vulnerability is caused due to weak permissions on procfs, which allows a privileged user on a virtual server to manipulate the permissions on “/proc” for all virtual servers or gain knowledge of information related to other virtual servers….Solution: Update to version 1.28.”