Vista – Update To Last Review – Clarification and Recommendations

I recentlyposted a article of what I liked about Vista and a few things I didn’t like. And I also received some comments that asked several questions that I felt I could answer better in another post, just in case someone missed the comments.

First of all I had stated that Vista was ‘easier’ to use. Let me clarify this. Once I got Vista tweaked to my liking I like the ‘feel of Vista. Some of us here have talked about this in the past, how a system develops a ‘feel’ that the user likes. So I should replace the word ‘easier’ with ‘feel’.

Second, I still don’t have sound even though I have tried most, if not all, of the new drivers that are available for my system. But I don’t feel that is a biggie. If I wanted it I could just replace the sound card with another and most likely it would or should work. But sound never has been a high priority in the way I use a computer. Most of the time I have it muted even when I use XP.

Third was a recommendation. For those who are sitting on the fence and can’t decide whether to install Vista or not consider this. Buy a new hard disk or even a oldie will do, and install Vista on it. To do a clean install just load Vista and do not include the product key. Then reinstall Vista over itself. Then register the product with the key. This way you will not destroy your XP install. Play with Vista for yourself and see what you think.

You can read every article posted in LG or on the Internet and have 4 million different opinions of what Vista is like. But the only opinion that really matters is what YOU think, not me. If I like something I use it. I never have and never will base my use of any system on what others think. :-)

With that said, now I have two more Vista problems. My system will not come out of sleep mode by moving the mouse or pounding on the keyboard, which was never a problem before. I have to press the power button to wake it up. I just noticed today, yes I was playing with a new sound driver trying to get sound – lol – that zip files extract very slowly. I mean they crawl. Has anyone else noticed this?

TIA. Comments welcome.

[tags]microsoft, windows, vista, review, update. [/tags]

Article Written by

I have been writing for LockerGnome since relocating to Missouri seven years ago, where I continue to be a technology enthusiast who enjoys playing with the newest and latest gadgets.

  • terry

    Yes, I feel your pain. I am running Vista on two systems, and mind you I love it. No complaints, excet for file copying and certain tasks in widows explorer are very time consuming. I also run a Windows 2003 server at home and I have the same issues with moving and copying files to and from it from the Vista systems.

  • http://wp3.lockergnome.com/nexus/blade/ Ron Schenone

    Hi Terry,
    Thanks for sharing your Vista experiences with us.
    Regards, Ron

  • http://vlccpavlccpa.com mitch

    I had to go into the device manager and click on the update driver button (starting with the chipset drivers) after i did the chipset the other drivers updated also(ie sound card etc). I like vista. I have it hooked up to a High Def TV tuner and I record tv shows. I have experienced some problems with certain accounting software, and my router(fixed with a firmware upgrade), but other than that it’s all good. File transfers are also good. Maybe the chipset driver update would fix that.

  • http://wp3.lockergnome.com/nexus/blade/ Ron Schenone

    Hi Mitch,
    Thanks for the comments. I did another post here:
    http://wp3.lockergnome.com/nexus/blade/2007/05/01/microsoft-windows-vista-how-i-finally-got-sound-to-work-it-shouldnt-of-worked

    After trying all kinds of Vista drivers that were supposed to work, I finally just tried software for XP, and though it shouldn’t work, it did. Sound now works perfectly.

    Thanks for the suggestion. Vista for me also is running hot, straight and normal. No complaints thus far. Fingers crossed. :-)

    Regards, Ron